Antwort schreiben 
 
Themabewertung:
  • 0 Bewertungen - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Fehler P1335 und PP2036 bei 1.4 TSI CAVD
12.04.2019, 20:27
Beitrag #1
Fehler P1335 und PP2036 bei 1.4 TSI CAVD
Hallo Leute,

leider ist ja mittlerweile fast tote Hose hier im Forum. Deswegen schreibe ich euch heute mal was mir passiert ist und vielleicht kann mir ja jemand einen guten Rat geben.

Habe schon seit längerem das Gefühl, dass der Scirocco bei Vollgas minimal ungleichmäßig, fast wellenförmig, beschleunigt.

Heute, nachdem ich Gas getankt hatte, merkte ich deutlich etwas merkwürdiges beim Schalten vom 1. in den 2. Gang. Es kam mir vor, als hätte ich das Gas zu früh losgelassen und die Kupplung zu spät gedrückt.

Auf der Autobahn mit knapp 100 km/h bemerkte ich kurze Leistungseinbrüche. Das ganze auch bei der Benutzung des Tempomats. Es war nur sehr leicht, so dass ich fast von Einbildung ausging.

Als ich dann im 6. Gang von 100 auf 120 km/h beschleunigen wollte, kam die EPC Lampe und der Scirocco nahm gar kein Gas mehr an. Das ganze im Baustellenbereich ohne Pannenstreifen Motz

Ich hatte dann doch noch Glück, dass ich bis zum Ende der Baustelle rollen konnte und danach am Pannenstreifen zum Stehen kam. Der Motor lief noch, wenn auch sehr unrund und und ging selbst mit Vollgas nur bis 1500 U/min.

Nach einen Neustart lief der Kübel wieder, mit den genannten leichten Leistungseinbrüchen. Habe dann auf Benzin umgeschaltet um eventuelle Fehler der Gasanlage auszuschließen. Es änderte sich aber nichts.

VCDS spuckte mir daheim folgende Fehler aus:
P0236 Geber für Ladedruck (G31) unplaussibles Signal bei 114623 km.
P1335 Motormomentüberwachung - Regelgrenze überschritten bei 114643 km.

Nach dem Fehlerlöschen war bei einer Probefahrt fast alles wieder gut. Kein Fehler mehr. Nur beim maximalen Beschleunigen über das gesamte Drehzahlband meine ich doch eine leichte Unregelmäßigkeit festgestellt zu haben.

Die ausgelesenen Werte des Ladedruckgebers waren meiner Meinung nach unauffällig. Habe auch am entsprechenden Sensor gewackelt, während VCDS die Werte überprüft hat. Habe keine Wackelkontakt wahrgenommen.

Für Ideen und Vorschläge habe ich zwei offene Ohren :-)

Scirocco 1.4 TSi 160 PS, Vialle LPdi Autogasanlage, weiß, Sportpaket, Mittelarmlehne, Xenon, MFA+, Panoramaglasdach, Winterpaket, Climatronic, PDC, GRA
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
13.04.2019, 18:39
Beitrag #2
RE: Fehler P1335 und PP2036 bei 1.4 TSI CAVD
Hatte auch schon mehere Probleme aber nix davon passt.
Zündspulen, Zündkerzen Defekt (mehrfach), ruckeln meistens dann fehler meldung.
Ansaugregelklappe Defekt, geht aber bis 3000 U/min.
Benzinhochdruckpumpe, lange ist her, keine leistung mehr?
Ein unterdruck schlauch ab, über der 1. Zündkerze der, gefühlt 60 PS.

Handschalter - Alu-Füßstütze & Griff Handschufach - Rollofach - FOX End. - H&R Gewinde - Als Jahreswagen gekauft EZ 07/08 - 18" Oxigin Oxrock 14 Orange Polish
[Bild: 344416_5.png]
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
14.04.2019, 21:37 (Dieser Beitrag wurde zuletzt bearbeitet: 14.04.2019 21:59 von 1.4 TSI.)
Beitrag #3
RE: Fehler P1335 und PP2036 bei 1.4 TSI CAVD
Ich hatte mal einen Fehler bei 115.000 km:

P0238 - Antriebsstrang (Turbo/Super Charger Boost Sensor "A" Circuit High)

Da hatte der Ladedrucksensor einen Wackelkontakt. Trotz der Angabe von diesem Fehlerprotokoll hat die VW Werkstatt eine Fehlersuche für über 500 € durchgeführt, aufgrund der geringen Kosten für die Kabel/Stecker Instandsetzung war das aber auch schon der Gesamtbetrag (der Fairness halber: um an den Sensor dran zu kommen, muss, glaube ich, die Ansaugbrücke runter). Dieser Fehler konnte sich aber hässlich Aufschaukeln bei etwa 2000 rpm und fühlte sich nicht schön an, obwohl es nur so ein kleiner Mangel war. Mein einziger außerplanmäßiger Stopp und bis dahin eigentlich der einzige Defekt auf meine Kosten.. Könnte aber auch ein Marderschaden gewesen sein.

Neben Zündkerzen/Zündspulen/verkokten Einlässen/Injektoren (hatte ich mal in einem Aufwasch erneuert, respektive mit Walnussschalen reinigen lassen bei 125.000 km), war dieser Fehler die einzige eher unbekannte Ursache für sonst nicht seltenen Ruckler beim 1.4 TSI. Seither läuft es bei mir wieder rund seit über 20.000 km. Manchmal habe ich mittlerweile im kalten Zustand den Eindruck, dass er bergauf beim Turbo-Einsatz nicht richtig Druck aufbaut für einen kurzen Moment. Vll wird das Ladedruckregelventil alt, od diese Umschaltklappe zwischen den Aufladekomponenten hängt?
(12.04.2019 20:27)Roadwin schrieb:  Heute, nachdem ich Gas getankt hatte, merkte ich deutlich etwas merkwürdiges beim Schalten vom 1. in den 2. Gang. Es kam mir vor, als hätte ich das Gas zu früh losgelassen und die Kupplung zu spät gedrückt.

Auf der Autobahn mit knapp 100 km/h bemerkte ich kurze Leistungseinbrüche. Das ganze auch bei der Benutzung des Tempomats. Es war nur sehr leicht, so dass ich fast von Einbildung ausging.

Als ich dann im 6. Gang von 100 auf 120 km/h beschleunigen wollte, kam die EPC Lampe und der Scirocco nahm gar kein Gas mehr an. Das ganze im Baustellenbereich ohne Pannenstreifen Motz

Ich hatte dann doch noch Glück, dass ich bis zum Ende der Baustelle rollen konnte und danach am Pannenstreifen zum Stehen kam. Der Motor lief noch, wenn auch sehr unrund und und ging selbst mit Vollgas nur bis 1500 U/min.

Wenn du beim Beschleunigen vom ersten in den zweiten Gang wechselst, hast du eine Bewegung im Antriebsstrang und Motor. Das kann zu den Wackelkontakt im Sensor führen, so war es bei mir auch. Richtig aufgeschaukelt hatte sich bei mir auch um Tempo 100, 6. Gang, im Tempomat, weil er stetig versucht hat das Tempo ein zu regeln, aber wegen dem Wackelkontakt im Ladedrucksensor nicht richtig konnte - der Motor hat sich verschluckt, Geschw verloren und der Tempomat hat dann versucht, mit mehr Leistung zu kontern, da er natürlich kein Gefühl für die Situation hat. Natürlich passt dann auch die Kraftstoff und Luftmenge nicht, die Warnleuchte geht an und evtl noch der Notlauf. Fühlte sich schlimm an, ich dachte schon an alle kapitalen Ausfälle, die es bei dem Motor gibt, aber es war ja nur der beschriebene Defekt am Sensorkabel.
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
17.04.2019, 13:48
Beitrag #4
RE: Fehler P1335 und PP2036 bei 1.4 TSI CAVD
Habe das ladedruckregelventil getauscht. Eigentlich hatte es keinen Fehler gemäß dieser Beschreibung:
https://tt-eifel.de/index.php?id=31,100,0,0,1,0
Da es sich aber um einen Standardfehler handelt, habe ich die 25 Euro investiert.
Gleichzeitig ist mir eine Undichtigkeit der Kurbelgehäuse Entlüftung aufgefallen und habe diese behoben.

Bislang fährt das Auto wieder einwandfrei und der Fehlerspeicher bleibt ebenfalls leer.

Danke an 1.4 TSI und KYF60 für die Anregungen.

Scirocco 1.4 TSi 160 PS, Vialle LPdi Autogasanlage, weiß, Sportpaket, Mittelarmlehne, Xenon, MFA+, Panoramaglasdach, Winterpaket, Climatronic, PDC, GRA
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
18.04.2019, 17:37
Beitrag #5
RE: Fehler P1335 und PP2036 bei 1.4 TSI CAVD
Für denn Preis kann man es probieren.
Wenigtens noch ein fehler gefunden.
Hoffentlich lag es daran.

Handschalter - Alu-Füßstütze & Griff Handschufach - Rollofach - FOX End. - H&R Gewinde - Als Jahreswagen gekauft EZ 07/08 - 18" Oxigin Oxrock 14 Orange Polish
[Bild: 344416_5.png]
Alle Beiträge dieses Benutzers finden
Diese Nachricht in einer Antwort zitieren
Antwort schreiben 



 


Kontakt | ScIROCco Forum | Nach oben | Zum Inhalt | Impressum | Archiv-Modus | RSS-Synchronisation | Usermap